金蝶财务软件KIS专业版12.3支持什么版本的SQL数据库?

自己做的淘宝,经常做一下财务软件的维护,安装恢复数据之类的,首先要知道一些金蝶财务软件需要啥样的数据库,今天安装了一个Sql Server 2014貌似不能支持,最后安装了SQL2008R2就可以进行了支持,所以特此记录一下:

服务器端数据库环境(主控端)

SQL   Server 2000 SP4

SQL   MSDE 2000 SP4 (5个并发)

SQL   Server 2005 SP3

SQL   2005 Express

SQL   Server 2008 R2

PS:

如果在环境检测时没有检查当系统中已经安装SQL,则自动安装MSDE

安装模式要求以混合模式安装

SQL Server 2005要求以80模式安装

所写所说,是心之所感,思之所悟,行之所得;文当无敷衍,落笔求简洁。 以所舍,求所获;有所依,方所成!

更多请关注:老梁`s Blog

免责声明,若由于商用引起版权纠纷,一切责任均由使用者承担。 您必须遵守我们的协议,如果您下载了该资源行为将被视为对《免责声明》全部内容的认可->联系老梁投诉资源
Laoliang.Net资源全部来自互联网收集,仅供用于学习和交流,请勿用于商业用途。如有侵权、不妥之处,请联系站长并出示版权证明以便删除。 敬请谅解! 侵权删帖/违法举报/投稿等事物联系邮箱:service@laoliang.net
老梁`s Blog(老梁博客) » 金蝶财务软件KIS专业版12.3支持什么版本的SQL数据库?

发表评论

本站承接,网站推广(SEM,SEO),软件的安装的安装与调试,服务器的推荐以及配置,APP的开发与维护,网络或者web维护;财务软件,客户管理系统,人力资源,超市POS,医药管理,服务器安全,ecshop,金蝶,用友,管家婆;

立即查看 了解详情