安装SQL Server 2016时提示“Polybase要求安装Oracle JRE 7更新51或更高版本”错误的解决方式

今天给客户安装sql,客户非要坚持要2016版本,SQL2014后就没有太好用的版本,但客户坚持要用,我也就给客户安装,不过安装的时候出现了以下错误;以前安装也出现过,没有写下一点儿的教程,今天就写下教程;具体请看看:

错误提示:

Polybase要求安装Oracle JRE 7更新51或更高版本

问题原因:

原因是没有安装JDK;

解决办法:

一、下载JDK7就可解决,URL在下面:

链接:https://pan.baidu.com/s/1wgjHWZ5pY_g1Fvzwmy17EA  提取码:dl50

官方网址:http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

PS:不管你装的是SQL2016还是2017,都值得注意的是,此时需要安装JDK-7u51,且只能安装JDK-7u51,其他版本没用。

第二种解决方式:

取消勾选 "针对外部数据的PloyBase查询服务"

 

按照以上的操作即可解决“Polybase要求安装Oracle JRE 7更新51或更高版本”的问题,有啥问题,欢迎留言;

所写所说,是心之所感,思之所悟,行之所得;文当无敷衍,落笔求简洁。 以所舍,求所获;有所依,方所成!

更多请关注:老梁`s Blog

免责声明,若由于商用引起版权纠纷,一切责任均由使用者承担。 您必须遵守我们的协议,如果您下载了该资源行为将被视为对《免责声明》全部内容的认可->联系老梁投诉资源
Laoliang.Net资源全部来自互联网收集,仅供用于学习和交流,请勿用于商业用途。如有侵权、不妥之处,请联系站长并出示版权证明以便删除。 敬请谅解! 侵权删帖/违法举报/投稿等事物联系邮箱:service@laoliang.net
老梁`s Blog(老梁博客) » 安装SQL Server 2016时提示“Polybase要求安装Oracle JRE 7更新51或更高版本”错误的解决方式

发表评论

本站承接,网站推广(SEM,SEO),软件的安装的安装与调试,服务器的推荐以及配置,APP的开发与维护,网络或者web维护;财务软件,客户管理系统,人力资源,超市POS,医药管理,服务器安全,ecshop,金蝶,用友,管家婆;

立即查看 了解详情