金蝶kis专业版 (v10.0、11.X\12.X)需用的是哪个版本数据库?

[全站通告]人工一对一服务收费-非诚勿扰-如需请加微信以及QQ(QQ及微信同号 2589053300)

说起金蝶财务软件,大家都晓得,但是对于使用的数据库,也是各种不一,毕竟老的版本跟新的版本不太一样,所以用的数据库也是不同的,到现在还有很多人喜欢金蝶以前的版本,比如现在金蝶已经发展到了16.0,但是依然很多人喜欢10-12.X的版本,那数据库就使用的各种不一,那就需要知道安装啥样的数据库,免得安装后还得卸载或者删除,浪费时间,我们今天就来说下这些版本所用的sql的数据库版本

金蝶kis专业版软件安装包里自带的是SQL2000桌面版,如你安装金蝶服务器端操作系统是服务器版,就最好安装完整版的SQL,软件本身没有强制哪个版本对应哪个版本的数据库,金蝶专业版12.0自带的也是SQL2000桌面版,也就是说只要你的数据库是SQL2000以上的版本就可以,以前也写过12.3用的版本,具体查看站内信息,金蝶财务软件KIS专业版12.3支持什么版本的SQL数据库?

金蝶kis专业版数据库支持标准文档

V12.3/V12.2/V12.1

SQLMSDE 2000 SP4 (5个并发) SQLServer 2000 SP4 (推荐使用)

SQLServer 2005 SP3(推荐使用,要求以80模式安装) SQLServer 2008 (32位/64位) SQLServer 2008 R2

V12.0/V11.0/V10.0sp1/V10.0/V9.2

SQLMSDE 2000 SP4 (5个并发) SQLServer 2000 SP4 (推荐使用)

SQLServer 2005 SP3(推荐使用,要求以80模式安装) 说明:

1.金蝶KIS专业版安装盘中自带了MSDE(SP4)数据库,专业版安装时,如果在环境检测时没有检查当系统中已经安装SQL,则自动安装MSDE。

2.如果并发用户在5用户之内,可以使用金蝶KIS专业版自带的MSDE数据库,如果希望获得更好的性能,建议使用中文版SQL server 数据库。

3.如果需要使用SQL Server 数据库,请先安装好SQL Server数据库,再安装金蝶KIS专业版。

4.在安装SQL server时设置“身份认证模式”的地方,请选择混合模式。安装完数据库请一定重新启动机器。

5、如果安装MSDE时出现:“配置服务器失败,请参考服务器错误日志和安装错误日志,以了解更多信息”该怎么办?

这个问题可能是由于计算机系统驱动器上还保留着以前的用户数据,安装程序不会覆盖以前的用户数据,因而导致配置服务器失败。可以尝试用下面的方法来解决此问题,删除 [系统驱动器号]:Program Files\Microsoft SQL Server\MSSQL \文件夹即可;

博主QQ及微信 2589053300 --更多请关注:老梁`s Blog

所写所说,是心之所感,思之所悟,行之所得;文当无敷衍,落笔求简洁。 以所舍,求所获;有所依,方所成!

免责声明,若由于商用引起版权纠纷,一切责任均由使用者承担。

您必须遵守我们的协议,如您下载该资源,行为将被视为对《免责声明》全部内容的认可->联系老梁投诉资源
LaoLiang.Net部分资源来自互联网收集,仅供用于学习和交流,请勿用于商业用途。如有侵权、不妥之处,请联系站长并出示版权证明以便删除。 敬请谅解! 侵权删帖/违法举报/投稿等事物联系邮箱:service@laoliang.net

转载请注明-老梁`s Blog(老梁博客) » 金蝶kis专业版 (v10.0、11.X\12.X)需用的是哪个版本数据库?

发表评论

本站承接,网站推广(SEM,SEO),软件的安装的安装与调试,服务器的推荐以及配置,APP的开发与维护,网络或者web维护;财务软件,客户管理系统,人力资源,超市POS,医药管理,服务器安全,ecshop,金蝶,用友,管家婆;

立即查看 了解详情