金蝶云星空(7.3/7.51/7.6/7.7)软件在登陆时提示“当前登录的数据中心版本低于产品版本,请联系管理员升级数据中心”的解决办法;

[全站通告]如需人工一对一付费服务(业务),请加微信 2589053300 进行沟通处理-非诚勿扰

最近云星空发布了7.7版本,大家依然对测试老版本的云星空很是高涨,但是最近大家测试归测试,出现了也很多问题,最多的就是这个,“当前登录的数据中心版本低于产品版本,请联系管理员升级数据中心”,如下图

其实这样的问题,不是7.3或者7.51才出现,会有很多都会出现的,这样的问题出现,有些人就摸不着头脑,这问题到底哪里出现的呢?其实这个问题多数属于数据中心安装的不够全,当然也会有其他的问题,我们大致说一下;

1、下载系统补丁包 KB3052480-v2-x64  比如Windows server 2012  "Windows8.1-KB3052480-v2-x64"

2、去下载了最新补丁,安装上去就ok了     http://open.kingdee.com/K3Cloud/Open/PTDownload.aspx

3、打开http:// xxx.xxx.xxx.xxx:8000/silverlight/cmc.aspx重新创建管理中心,创建的过程中不要做任何操作,时间会比较长,耐心等待创建完成。

4、卸载重新换安装包也可解决;

5、终极解决办法-重做系统;

其他解决方法】(此方法为空白账套的操作,如果是正式账套,请注意备份!!)

  1. 卸载已经安装好的星空企业版,并找到安装目录,删除Kingdee整个文件夹。
  2. 删除对应数据库。
  3. 安装KB3052480补丁(已上传附件,需要的自取或从微软官网下载),重启。
  4. 重新安装星空企业版、创建管理中心(测试连接时应该不会出现报错了,如果还有,按红字提示操作即可)。
  5. 登录管理中心,恢复数据中心(我使用的是安装包里面的DEMO账套),升级账套。
  6. 安装补丁PT-146850(有报错日志,但不影响使用),最后登录数据中心,成功登录。

延伸阅读:数据中心版本查询

以6.0 站点及数据中心 打了 2017-01-23 PT110909补丁的查询结果,数据中心版本查询:

--查询数据中心版本 by wanghl 2017-2-22select FVERSION from T_BOS_INSTALLEDPACKAGE where FISVID = 'Kingdee'and FPKGID = 'K3Cloud_DC_VERSION'

产品版本查询:业务站点bin目前的 Kingde.BOS.dll的版本,数据中心版本和产品版本是一致的。

如需博主协助处理(收费),请加微信2589053300(非诚勿扰) --更多请关注:老梁`s Blog

所写所说,是心之所感,思之所悟,行之所得;文当无敷衍,落笔求简洁。 以所舍,求所获;有所依,方所成!

支付宝赞助
微信赞助

免责声明,若由于商用引起版权纠纷,一切责任均由使用者承担。

您必须遵守我们的协议,如您下载该资源,行为将被视为对《免责声明》全部内容的认可->联系老梁投诉资源
LaoLiang.Net部分资源来自互联网收集,仅供用于学习和交流,请勿用于商业用途。如有侵权、不妥之处,请联系站长并出示版权证明以便删除。 敬请谅解! 侵权删帖/违法举报/投稿等事物联系邮箱:service@laoliang.net

转载请注明-老梁`s Blog(老梁博客,老梁IT技术博客) » 金蝶云星空(7.3/7.51/7.6/7.7)软件在登陆时提示“当前登录的数据中心版本低于产品版本,请联系管理员升级数据中心”的解决办法;

发表评论

本站承接,网站推广(SEM,SEO),软件的安装的安装与调试,服务器的推荐以及配置,APP的开发与维护,网络或者web维护;财务软件,客户管理系统,人力资源,超市POS,医药管理,服务器安全,ecshop,金蝶,用友,管家婆;

立即查看 了解详情